www.eichenstadt.ch - Home
Sie befinden sich hier: Tipps und Tricks -> Digitales -> Traincontroller -> Trennung des Digitalsystems

Trennung des Digitalsystems

Ich hatte in der Vergangenheit immer wieder Probleme mit dem Lenz USB in Verbindung mit dem Train Controller. Sehr oft trennte sich TC vom Digitalsystem mit der Meldung, dass ein Hardwarefehler aufgetreten sei.

Ich verfluchte ehrlicherweise lange das Lenz USB Interface, heute meine ich, dass es unschuldig sei und Train Controller der Schuldige ist.

Denn beim Einrichten des neuen TC 8 Gold stehen nun neu insgesamt 4 Möglichkeiten für den Start der einzelnen Digitalsysteme zur Verfügung. Und ohne Grund wird das so nicht programmiert worden sein.

  • Nach Start alle Lokfunktionen zum Digitalsystem senden
  • Nach Start nur eingeschaltete Lokfunktionen senden
  • Keine Lokfunktionen senden und vorherigen Status einstellen
  • Keine Lokfunktionen senden und ausgeschalteten Status einstellen

Ich überlegte lange hin und her warum ich diese Verbindungsabbrüche hatte. Auf Grund des Beitrages im Freiwald Forum habe ich nun selber etwas experimentiert.

Wenn ich die dritte Zentrale "Schalten" auf offline stellte, dann funkionierten die beiden anderen Zentralen einwandfrei. Sobald die dritte Zentrale zugeschaltet wurde, hatte ich nach einigen Sekunden den Verbindungsunterbruch.

Meine Kontrolle ergab, dass bei der Zentrale 3 die dritte Version vorgegeben war

  • Keine Lokfunktionen senden und vorherigen Status einstellen

Ich habe nun Versuchsweise die Version 4 eingestellt:

  • Keine Lokfunktionen senden und ausgeschalteten Status einstellen

und siehe da, das System läuft absolut stabil. Gestern war es mehr als 10 Stunden eingeschaltet, absolut keine Probleme mehr!

Was ich mit dieser Einstellung bewirkt habe, entzieht sich meiner Kenntniss, aber es funktioniert.

Für registirerte Benutzer es Freiwald Forums siehe auch: hier

Letzter Update: 13.01.2013, 17:00