www.eichenstadt.ch - Home
Sie befinden sich hier: Tipps und Tricks -> Digitales -> Lenz Digital -> Lenz Error 02

Lenz Zentrale Error 02

Die Meldung Error 02 der Lenz Zentrale taucht je länger je verstärkter auf. Meines Erachtens liegt hier ein Problem bei der Lenz Zentrale, die die neuen, sehr wenig stromziehenden Decoder nicht mehr erkennen kann. 

Bei der Programmierung gerade bei den Qdecodern stelle ich auch fest, dass der Wert in den Decoder geschrieben wurde, obwohl der Error 02 erscheint. Zu Kontrollieren, indem man den Wert versucht wieder aus der entsprechenden CV auszulesen.

Abhilfe wird im Netz von vielfältiger Seite angeboten. Aber nicht alles hilft. Manchmal geht, manchmal auch nicht!

 

Bei der Schmalspur-modulbaugruppe.at habe ich folgenden Hinweis gefunden:

 

Programmiergleis-Anschluß:

·Beim Anschluß des Programmiergleises sollte ein Vorwiderstand zwischengeschaltet werden, um Fehlermeldung ERR02 zu vermeiden.

·Vorzugsweise 47 Ohm, 5 Watt

Anmerkung. Die Zentrale reagiert auf zu hohen Programmierstrom sehr empfindlich und zeigt dann im CV-Modus häufig die Fehlermeldung "ERR02". Sehr wahrscheinlich kann man weiterhin den CV-Modus nutzen, wenn man das Programmiergleismit einem Vorwiderstand betreibt (entweder in Zuleitung P oder Q einen Widerstand einfügen). Die uns bekannten Empfehlungen für den Widerstandsbeiwert reichen von 33 bis 47 Ohm.Anmerkung von mir: ich habe es auch schon mit einem Wert von ca. 87 Ohm geschafft)

Auf der Homepage von ESU findest Du folgenden Eintrag

Ursache ist der in der Lenzzentrale integrierte Überstromschutz, der so empfindlich eingestellt ist, dass er beim Programmieren des LokSound Decoders anspricht. Eine Abhilfe ist jedoch leicht möglich: Löten Sie einen Widerstand mit 47Ohm, 0,25W oder 0,5W in eine der beiden Zuleitungen von der Zentrale zum Programmiergleis. Danach wird die Programmierung korrekt arbeiten. Zudem empfehlen wir Ihnen, die Programmierung im PAGED CV-Modus durchzuführen, wenn Sie ein Digital-plus Gerät mit Firmware V3.0 besitzen, da nach diesem Update der "CV Modus" unter Umständen nicht mehr funktioniert.

Einen weiteren, etwas unkonventionellen Tipp habe ich in einem amerikanischen Forum gefunden. Dies funktioniert natürlich nur wenn man auf dem Programmiergleis arbeitet.

Letzter Update: 13.01.2013, 16:00