www.eichenstadt.ch - Home
Sie befinden sich hier: Tipps und Tricks -> Digitales -> Blücher GBM16XN -> Keine Belegtmeldung

Loconet und Blücher GBM16XN Anzeigeprobleme im TC

Ich hatte folgendes Problem mit dem Loconet und dem Blücher GMB16XN:
Der Kontaktmelder wird im TrainController nicht angezeigt, obwohl die LED auf dem GBM die Besetzmeldung anzeigt. Und dies nach dem Zufallsprinzip, mal wird die Besetztmeldung im TC angezeigt, öfter aber nicht. Was aber nicht Zufall ist, es sind immer die gleichen Kontakte.

Der Block ist in 3 Melder aufgeteilt, Eingang - Mitte - Ausgang. Im gleichen Block wird der Eingangsmelder und Ausgangsmelder sauber auf dem GBM und im TC angezeigt, der Mittlere jedoch immer im GBM aber sehr oft im TC nicht. Da der mittlere Melder ohne weiteres 4 Meter oder mehr messen kann, ist es für mich absolut notwendig, dass dieser angezeigt wird, sonst führt dies zu Auffahrtsunfällen.
Der mittlere sehr lange Melder wird über mehrere Kabel angeschlossen, darum zeigt es die Besetztmeldung auf dem GBM auch sauber an, die Information gelangt einfach nicht zum TC.
Die am gleichen Kabelstrang angehängten GBM zeigen die Besetztmeldung im TC an, wobei obiges Phänomen auch bei anderen GBMs auftritt.

Die Lösung:

Eine Anfrage im RR Forum ergab von Thomas in CH 5xxx folgende Antwort:

Du schreibst dass die Melder bei Adresse 32 beginnen. Das Problem ist bei Adresse 39.
Gemäss Anleitung Blücher muss die Differenz zwischen den Display-Adressen der einzelnen GBM16XN, um Adressenkonflikte zu vermeiden, immer 3 betragen.
Die Melder können nur über die Adresse 32,35,38,41 abgefragt werden.

1. GBM16XN erhält die Display-Adresse 32
Display-Adresse 32: 16 Besetztzustände
Display-Adresse 33: 16 Überstromzustände
Display-Adresse 34: Statusanzeige

2. GBM16XN erhält die Display-Adresse 35
Display-Adresse 35: 16 Besetztzustände
Display-Adresse 36: 16 Überstromzustände
Display-Adresse 37: Statusanzeige

Hast du dies in der Konfiguration der Melder berücksichtig?

Nein dies hatte ich nicht berücksichtigt, deshalb hatte ich Adresskonflikte. Ich habe nun alle Adressen geändert, beginnend bei 1 und in der ini Datei von Railroad folgenden Eintrag vorgenommen:

LNEnableInterrogate4=1

Bei mir ist das Loconet das 4. Digitalsystem und die Rückmelderadressen beginnen nun mit der Adresse 1.

Lesen bildet !!! und alles funktioniert nun Bestens.

 

 

Letzter Update: 22.08.2015, 06:00