www.eichenstadt.ch - Home
Sie befinden sich hier: Tagebuch -> September 2013

Das Waterloo von Eichenstadt

Es war Donnerstag und ich bekam Besuch, einerseits von meinem Freund Öttes, doch davon später, und meinem Chef :-) Thomas Leitner von Qeletronics aus Dresden. (Der geneigte Leser weiss, dass ich für die Qdecoder.ch den Vertrieb für die Schweiz führe).

Diesem, für mich doch sehr wichtigen Tag (ich wollte ja meinem Chef die fantastische Signalbildsteuerung vorführen), gingen einige sehr arbeitsintensive Tage an der Anlage voraus. Ich wollte ja glänzen, gar brillieren. Doch es kam anders... Ganz anders.

Jeder kennt ja Murphy's Gesetz, dass genau dann etwas schief geht, wenn es nicht schiefgehen soll. Der allseits bekannte Vorführeffekt schlug zu. Erbarmungslos. Die Digitalschnittstellen machten schlapp und waren in keiner Art und Weise zum Funktionieren zu bewegen. Dieses verd....  graue Fenster mit der Meldung des fehlerhaften Digitalanschlusses erschien immer wieder. Kiste runterfahren, neu starten, Programm neu starten, wieder runterfahren etc., nichts ging. Der kalte Schweiss stand mir auf der Stirn, es lief mir kalt den Rücken runter. Doch es half nichts. Die Anlage lief nicht, obwohl alle Test vorher doch gut waren. Mit Handsteuerung konnte ich dann doch noch wenigstens zeigen, dass tatsächlich Züge fahren, das mit den Signalen konnte man vergessen. Tja, so kann es in die Hose gehen, der Abend war gelaufen.

PS: Am Samstag als ich die Anlage wieder startete, ging es dann wieder, doch einige neue Probleme traten dann auf, doch davon im nächsten Abschnitt

 

Öttes war da und damit die Wiederauferstehung von Eichenstadt

Öttes, ja wer ist denn Öttes?
Öttes war einer der Teilnehmer an einem Modellbaukurs, der sich tapfer durch die Kursmaterie kämpfte. Aus diesem, doch sehr verbindenen Erlebnis ist im Verlaufe eine Freundschaft gewachsen, die ich sehr schätze. Er baut selber eine schöne Anlage in der Epoche 3. Zusammen mit seinen Kumpels von der Volkshochschule in Düsseldorf baut er eine Anlage, die immer wieder an Ausstellungen gezeigt wird und jetzt schon bald in einer der bekannten Modellbauzeitschriften in Deutschland vorgestellt wird. Also ein Mann mit Erfahrung und einer kleinen (aber nicht falsch zu verstehenden) Liebe zu Killepitsch. Gleich ein ganzer Wagon Killepitsch wurde dann über die verschiedensten Bahnverwaltungen nach Eichenstadt verfrachtet und ist auch heil angekommen.

Das Riesendebakel vom Donnerstag hat dann in ihm doch grösseres Mitleid erregt und wir gingen dann am Samstag an die Lösung der Probleme.

Zwei ganz wichtige Punkte hatten wir festgestellt: Der alte PC tat nicht so wie er sollte. Er produzierte Störungen, das Digitalsystem wurde auch nach vollständiger Umstellung auf LAN nicht sauber bedient.

Der andere Punkt war, dass wir feststellen mussten, dass in Eichenstadt ein Wärme- / Luftfeuchtigkeitsproblem entsteht, sobald sich mehr als eine Person im Raum aufhält (trotz Klimaanlage). Dies förderte dann irgendwelche Einstreuungen, die die Belegtmelder verrückt spielen liessen.

So musste mein Laptop mit dem Vista Betriebssystem her und die LAN-, sowie die eine serielle Verbindung waren dann rasch hergestellt. Und siehe da, das System lief nun stabil.

Durch die Temperatur und die Luftfeuchtigkeit flackerten die Belegtmelder aufgeregt wie bei einem Flipperkasten, einzig die entsprechenden Geräusche fehlten dazu. Wir stellten fest, dass das Kabel vom RS-Bus nicht abgeschirmt war. Durch die Abschirmung des Kabels vom RS - Bus, das nun endlich an die Buchse M wie Masse an der Lenzzentrale angeschlossen wurde, sind die Belegtmelder ziemlich zahm geworden. Es sind noch einige Unterbrechungen in der Leitung zu überbrücken. Bis ich herausgefunden habe, dass der Buchstabe M auf der Lenzzentrale die Bedeutung Masse hatte, dauerte es einige Zeit. So scheinen all die Buchstaben auf der Zentrale durch irgendetwas zu bedeuten. So eben M = Masse. Dies haben wir alles auch mit Hilfe von Roman herausgefunden, da wir beinahe eine Standleitung nach Düsseldorf hatten. Roman Datko, der etwas von Elektronik versteht gab uns per Mail Hilfe und verwies immer wieder auf die weiterführenden Links im Internet.

Wir haben so ca. 3 1/2 Tage an der Anlage gearbeitet, im TrainController Bremspunkte eingestellt, Loks neu eingemessen, sonstige Kleinigkeiten wie 2.5 mm2 Kabel für die Stromversorgung eingelegt, etc., so dass wir dann endlich wieder einen geregelten Fahrbetrieb hatten.

Die Anlage funktioniert wieder in den meisten Teilen, wir haben am Dienstag Abend den fahrenden Zügen mit einem kräftigen Schluck Killepitsch lange zugeschaut. Da ich bekannterweise ein sogenannter digitaler Kreisfahrer bin, kann ich nun wieder mir zwischendurch mit einem Glas Wein die Züge zu Gemüte führen. (Ehrlicherweise hatte ich am folgenden Morgen vom Killepitsch ziemlich Kopfschmerzen.)

Ein TrainController - Problem ist geblieben: die neue Version B04 löscht bei mir auch auf dem neuen PC die Weichenstrassen. Ich habe nun einen Trick: Ich kontrolliere immer wieder ob die Weichenstrassen noch vorhanden sind. Wenn Sie weg sind, dann genügt ein Wechsel der Zugfahrten und dann sind sie wieder vorhanden. Aber ja nicht speichern wenn die Weichenstrassen weg sind! Siehe August. Und vieeeele Datensicherungen. Herr Freiwald wird da meines Erachtens noch etwas nacharbeiten müssen, denn ich hatte Meldung von anderen TC-Benutzern, dass dies bei ihnen auch passiert.

Nachsatz aus einem Mail von Roman:

Die Sache mit den Belegtmeldern und der Luftfeuchtigkeit ist eigentlich ganz simpel. Beide Schienen bzw. Schiene und Mittelleiter sind durch einen Isolator getrennt. Dieser Isolator wird durch den Eintrag von Staub und anderen Umwelteinfüßen mit der Zeit schlechter. Insbesondere durch die Luftfeuchtigkeit wird dieser Staub ein wenig mehr leitend und die Belegtmelder lösen aus. Vielleicht kennst Du das Phänomen vom Auto, wenn der Zündverteiler feucht war, kam nicht jeder Zündfunke bei der Zündkerze an und der Motor stotterte oder sprang nicht mehr an.

Merkregel: Der Strom ist ein fauler Hund und geht den Weg des geringsten Widerstandes.

Sobald die Blegtmelder mit dem geschirmten Kabel verbunden sind und es trotzdem noch zu Fehlmeldungen kommen sollte, könnte ein partielle Reinigung der Gleis versucht werden.
z.B.
1. Gleisabschnitte mit dem Staubsauger absaugen, ggf. mit einer Polsterbürste
2. Gleise mit Isopropanol Reinigen (Reiner Alkohol aus der Apotheke 70-90%), bitte kein Brennspiritus verwenden, da dieser Fuselöle enthält !
3. verdrillte Kabel vom Belegtmelder zum Gleis verlegen (testweise)

Zitat Ende

 

Nach oben

Letzter Update: 26.09.2013, 18:00